Jump to content
IGNORED

Geschossenergie in Joule - wie berechnet man das?


Thomas L. Dobert

Recommended Posts

Hallo Freunde!

In einem eben gefuehrten Gespraech war ein Thema - unter anderen - der sog. "Faktor" z.B. beim IPSC und Western Schiessen. Von da kam das Gespraech auf die Berechnung der Energie eines Geschosses z. B. in 100 Meter entfernung in Joule, wie es beispielsweise auf der Munitionsschachtel und auch in Angebotskatalogen ausgeschrieben steht.

Mein Dilemma:

Die Formel fuer den Faktor habe ich ja noch hinbekommen => Geschossgewicht in Grains x Geschwindigkeit in feet per second geteilt durch 1000=Faktor.

Meine Frage nun an euch: Wie lautet die Formel zur Ermittlung der Geschossenergie in Joule ? Irgendwie habe ich da im Moment "Watte" im Kopf... :-)

Von hier wird mir ganz sicher Hilfe zuteil....das ist Gewiss!

Vielen Dank im Voraus!

....got my lines crossed somewhere...!

Gruss,

Sergeant Tom

Link to comment
Share on other sites

Was Du suchst sieht wohl so aus:

kinetische Energie: E=m/2*v²

Geschoßgewicht in Kg / 2 * geschwindigkeit im m/s zum Quadrat

MfG

Michael

Bin zwar kein Physiker, aber da fehlt noch die Erdanziehungskraft:

E = p X v² durch 2xg

E Energie

P Geschoßgewicht in Kilogramm

V² Geschwindigkeit in m/s zum Quadrat

g 9,81

Link to comment
Share on other sites

Knieper,

deine Formel haut ja schon von den physikalischen Einheiten her nicht hin. Danach bliebe bei Deiner Formel als Einheit am Ende ja nur noch kg * m stehen, das hat aber mit der Energie nichts zu tun.  g ist nicht 9,81 irgendwas sondern 9,81 m/(s^2), da würde sich bei Deiner Formel einiges wegkürzen.

Bin zwar kein Physiker, aber da fehlt noch die Erdanziehungskraft:

E = p X v² durch 2xg

E Energie

P Geschoßgewicht in Kilogramm

V² Geschwindigkeit in m/s zum Quadrat

g 9,81

Link to comment
Share on other sites

Ich berechnen in Excel das immer wie folgt:

((Geschossgewicht (in grs.) * 0,0648)*(v0 (in m/s) hoch 2))/2000 = E0 (in Joule)

Excelformel lautet:

=RUNDEN(((B3*0,0648)*(POTENZ(B8;2))/2000);0)

und dabei

B3=Geschossgewicht in grs.

B8=v0 in m/s

Wer will, kann von mir (bitte PN) die Exceldatei zugemailt bekommen.

Link to comment
Share on other sites

Bin zwar kein Physiker, aber da fehlt noch die Erdanziehungskraft:

nö, die gravitation oder erdbeschleunigung hat mit der bewegungsenergie des geschosses rein garnix zu tun. ganz andere baustelle - die kommt nur bei der potenziellen energie (lageenergie) zu tragen, wenn du zB die steighöhe berechnen willst oder die energie die frei wird wenn etwas aus einer bestimmten höhe herunterfällt.

E = m * v² *0,5

mehr braucht es nicht.

einheiten = kg * m² / s² = joule

um die verwirrung zu steigern noch ein paar ergänzende umrechungen: die energie ergibt sich zB auch aus der arbeit, die der (gas-)druck auf die geschossbodenfläche entlang des laufwegs verrichtet, also:

Pascal * m² * m = (Newton / m²) * m² * m = Newton * m = kg * m/s² * m = Joule

(arbeit in joule = kraft x weg, kraft in newton = masse mal beschleunigung...)

du kannst somit aus der E0 und lauflänge und querschnittsfläche einen durchschnittlichen druck im lauf zurückrechnen, vorbehaltlich des energieverlusts durch reibung des geschosses am lauf.

oder du kannst auch eine durchschnittliche beschleunigung des geschosses aus E0 und lauflänge rückrechnen.

für ein 9para geschoss mit E0 = 500J bei 124gr = 8g aus einem 15cm (6") Lauf ergibt das zB:

(nur) einen durschnittlichen Druck von 52 MPa = 520 bar;

eine durschnittliche Beschleunigung von 417.000 m/s² = 42.400-fache Erdbeschleunigung

wer jetzt weiterspielen will kann rückrechnen wie lange die aufenthaltsdauer des geschosses im lauf war, wie hoch unter p*V=const der druck am ende des laufes oder nach halbem weg war, usw usf.

physik macht schon auch spass :)

lg

Martin

Link to comment
Share on other sites

...... und sie bauen Dir einen Panzer draus. :rotfl2:

der dann aber ned geht und 200 Jahre für Diskussionen sorgt, ehe dann irgendwas läuft, aber längst kein Panzer mehr ist ....

Ab der ersten glasklaren und völlig richtigen Antwort von IMI nur 3 Minuten nach der Frage (Kompliment !!) dachte ich nur noch: ach du sch...., der arme Sergeant .....

Link to comment
Share on other sites

An "ALLE"!!

Nochmals ein herzliches "DANKE - DANKE - DANKE" :-)

Es ist soooo beeindruckend wie das hier im Forum abgeht!! Die erste Antwort auf meine Frage - die nun doch nicht sooo ganz zur Allgemeinbildung gehoert - kam schon nach wenigen MINUTEN !!

..ich bin baff...! (Passiert nicht oft!!)

...shootin' pards are a GREAT thing -there are none better...!

Gruss,

Sergeant Tom

Link to comment
Share on other sites

  • 4 years later...
Ich berechnen in Excel das immer wie folgt:

((Geschossgewicht (in grs.) * 0,0648)*(v0 (in m/s) hoch 2))/2000 = E0 (in Joule)

Excelformel lautet:

=RUNDEN(((B3*0,0648)*(POTENZ(B8;2))/2000);0)

und dabei

B3=Geschossgewicht in grs.

B8=v0 in m/s

Wer will, kann von mir (bitte PN) die Exceldatei zugemailt bekommen.

hallo ist zwar ein altes thema

aber wäre es bitte möglich die excel datei zu bekommen

danke

DVC schrifti

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

Terms of Use
Privacy Policy
Guidelines
We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.